new problem

Problems with the forum ? Ask here !

Moderators: morvgal58, SeansRose, Brenna, Janice, loucifer67

Post Reply
User avatar
april2007
Bean VIP
Posts: 2355
Joined: Thu Aug 02, 2007 1:50 pm
Location: Over The Hills

new problem

Post by april2007 » Thu Oct 09, 2008 10:28 pm

I went ot post and can NOT open " view more Emoticons" ( I have not done anything different to my computer adn it was working fine)

:roll: :roll: I can post the ones on the small screen ??

:cry: :cry: Has any thin g been changed on the site in last 24 hours ? As in Wed / Thur ??

Yes, I have looked at other people's posts and they seem fine...
Image
Banner By L
User avatar
Terry
Cold shower didn´t help!
Posts: 3685
Joined: Wed Aug 01, 2007 11:06 am
Location: Checking out the SA

Post by Terry » Thu Oct 09, 2008 11:09 pm

I had a problem where all of a sudden, I couldn't open the "view more emoticons" because my pop-up blocker blocked it as a, well, pop-up. I just changed the setting to "Popups okay" for this site only, and have had no problems. Maybe that's it for you?
ImageImage
User avatar
april2007
Bean VIP
Posts: 2355
Joined: Thu Aug 02, 2007 1:50 pm
Location: Over The Hills

Post by april2007 » Fri Oct 10, 2008 2:57 am

Terry :thankyou: :bigthanks: :thanksies: :bigthanks: :thanksies: :thankyou: :cheer:
Image
Banner By L
User avatar
Terry
Cold shower didn´t help!
Posts: 3685
Joined: Wed Aug 01, 2007 11:06 am
Location: Checking out the SA

Post by Terry » Fri Oct 10, 2008 11:24 am

So it actually worked?? :shock: Wow. Maybe I'm not so computer illiterate after all. :oops:
ImageImage
User avatar
Macpy
Bean's Mac
Posts: 5524
Joined: Tue Jul 31, 2007 8:39 pm
Location: Germany

Post by Macpy » Fri Oct 10, 2008 1:01 pm

Terry wrote:So it actually worked?? :shock: Wow. Maybe I'm not so computer illiterate after all. :oops:
You simply cant be computer illiterate at all when you can find your way to TMB! ;-) abighugs_gif
Image
Image
User avatar
Pendragon
Delicate Flower
Posts: 565
Joined: Tue Jul 31, 2007 10:57 am
Location: In the SSH terminal...

Post by Pendragon » Fri Oct 10, 2008 2:43 pm

Terry wrote:So it actually worked?? :shock: Wow. Maybe I'm not so computer illiterate after all. :oops:
Yep. It's the popup blocker. I posted about this before here somewhere. :lol:
“The universe never did make sense; I suspect it was built on government contract.”
User avatar
april2007
Bean VIP
Posts: 2355
Joined: Thu Aug 02, 2007 1:50 pm
Location: Over The Hills

Post by april2007 » Fri Oct 10, 2008 3:11 pm

Terry, Yes it worked :cheer: :lol: Macpy, :lol: I'm not so sure about not being computer illerate :lol: Terry, You are ahead of me on this :thankyou: . PD , sorry I did not see the post about it--But :bigthanks: y'all for helping !!!

NOW just because I now can
:worship: :bear: :clap: :wow: :elephant: :grouphug: :grouphug: :grouphug: :grouphug: :grouphug: :grouphug: :grouphug: :cheer: :runaround: :highfive: :runaround:
Image
Banner By L
User avatar
Terry
Cold shower didn´t help!
Posts: 3685
Joined: Wed Aug 01, 2007 11:06 am
Location: Checking out the SA

Post by Terry » Fri Oct 10, 2008 10:53 pm

Pendragon wrote:
Terry wrote:So it actually worked?? :shock: Wow. Maybe I'm not so computer illiterate after all. :oops:
Yep. It's the popup blocker. I posted about this before here somewhere. :lol:
Then I must've absorbed it. :shock: :lol:
ImageImage
User avatar
Pendragon
Delicate Flower
Posts: 565
Joined: Tue Jul 31, 2007 10:57 am
Location: In the SSH terminal...

Post by Pendragon » Sat Oct 11, 2008 1:24 am

Terry wrote:Then I must've absorbed it. :shock: :lol:
Frightening though, eh? :shock: You absorbed it real good too, I can't find that post... :lol:
“The universe never did make sense; I suspect it was built on government contract.”
User avatar
april2007
Bean VIP
Posts: 2355
Joined: Thu Aug 02, 2007 1:50 pm
Location: Over The Hills

Post by april2007 » Sat Oct 11, 2008 5:25 am

Pendragon wrote:
Terry wrote:Then I must've absorbed it. :shock: :lol:
Frightening though, eh? :shock: You absorbed it real good too, I can't find that post... :lol:
:lol: I could not find the post either :lol: Now I know Why :lol:
Image
Banner By L
User avatar
Terry
Cold shower didn´t help!
Posts: 3685
Joined: Wed Aug 01, 2007 11:06 am
Location: Checking out the SA

Post by Terry » Sat Oct 11, 2008 11:41 am

I'm like an Absorbatron. :lol: :lol:
ImageImage
User avatar
april2007
Bean VIP
Posts: 2355
Joined: Thu Aug 02, 2007 1:50 pm
Location: Over The Hills

Post by april2007 » Sat Oct 11, 2008 3:47 pm

Terry wrote:I'm like an Absorbatron. :lol: :lol:
:rotfl: :rotfl:
Image
Banner By L
Post Reply